【重要】古いブラウザ/スマートフォン/タブレット/パソコンをご利用のお客様へ

お客様各位

いつも「めちゃコミック」をご利用いただき誠にありがとうございます。

「めちゃコミック」ではサービスのセキュリティ強化を目的に、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」サポートを終了させていただくことになりました。

終了後は「TLS1.2」もしくは「TLS1.3」に対応していないブラウザやスマートフォン、タブレット、パソコンで「めちゃコミック」がご利用いただけなくなります。

■影響内容

下記の環境をご利用の方は、「めちゃコミック」へのアクセスが出来なくなります。

購入したコミックの閲覧、会員解除、ポイント購入等すべてのサービスが利用出来なくなりますのでご注意ください。

■対象となる環境

<OS>

iOS4以前

Android4.4以前

Windows8.0以前

<ブラウザ>

InternetExplorer10以前

Chrome29以前

Firefox26以前

ブラウザー設定でTLS1.2が無効化されている場合

■対処方法

対象となる環境をご利用の方は、以下の対応をお願いします。

・ご利用のブラウザを推奨環境のバージョンにアップデートしてください。

 Chrome/Safari/FireFox:最新バージョン

 InternetExplorer:11以降

・端末の標準ブラウザを利用の場合は、OSをアップデートしてください。

・OSバージョン確認方法

<Android>

ホーム>設定>システム>端末情報>Androidバージョンに記載された数字

<iOS>

ホーム>設定>一般>情報>バージョンに記載された数字

■サポート終了日

2020年の年内を予定しております。時期が決まり次第、お知らせを更新させていただきます。

対応時期が早まる可能性もございますので、早めにアップデート対応いただきますようお願いいたします。

対象となるお客様にはご不便をおかけし、誠に申し訳ございません。何卒ご理解、ご協力いただけますようお願い申し上げます。

ご不明な点がございましたら下記よりお問い合わせください。

→お問い合わせ

今後とも「めちゃコミック」をよろしくお願い申し上げます。